Someone please help!

can you please share the file you are trying to cut.

file–>share–>share with link and post link here

I have tried to cut the same image on a much larger scale and that was when I noticed the issue. So I tried doing it on a smaller scale on some scrap wood a few times. I made sure that my pulleys were tight and I checked my belt tension. Everything seems to be running fine. It is cutting through the waste board. Because it is cutting so deep it will not let the machine cut tabs in my letter. When the machine starts to cut in reverse it does not follow the path that was cut going the original way.

How are you measuring your material? a lot of material advertised as 1/2 in actually under .5

With a measuring tape. The material is cut into exactly 24 in by 24 in squares

i’m talking about thickness. Your material is set to .5 thick and the depth of cut is set to .5" thick

Oh yes. I was wanting it to cut completely through the wood. The wood that I purchased was .5 thick birch plywood

is it exactly .5" thick? that is important

also, did you do machine set up and enter the correct lead screw for your z axis?

Yes it is exact.

Any pictures of the work piece? How far too deep did it go?

I will upload some pictures. Just a moment.

if my thinking is correct, if you have a ACME screw and it is set to M8, i would cut too deep

I looked at the X-Carve configure page and it doesn’t look like they are selling the M8 in the package.

You mention it got off track near the end when it reversed direction. Did you set the stepper motor potentiometers? X-Carve Maintenance/Troubleshooting Videos - Add Your Own! This thread has a lot of good information. Watch the video on stepper motor potentiometer setting. When it reversed directions (guessing it went from clockwise to counter clockwise?) it may have switched from conventional milling to climb milling which is a little bit tougher on the machine. If your motors are not receiving enough current to move it then it could have lost steps and would have no longer been following the pattern.

I have them set X at 12 oclock, y at 2 oclock, and z at 12 oclock.
12 oclock being about half way

Do you by chance have a 1-2-3 block? You may need to bump the z pot up a little if you are losing steps raising the bit.

Try zeroing the bit to the top of some material and then use the jog controls in Easel set to .5" to jog twice up and then twice down. Slide the material back under the bit and see if you are still at zero. then do it with 1" jog.

When I change the depth of the cut to .48 instead of .50 it cuts fine… But I want to be able to cut the tabs in the wood. Do you think it could be a calibration issue