Spacing between numbers have changed

Used the old file i had saved in easel and noticed it had changed form 1/2" to 1 ‘’ but corrected that before i started. I am v carving

Do you need help?
or are you reporting a bug/issue?

NOT SURE WHAT IS GOING ON. Last time i used easel the machine flipped out mixing up feed rates. I usually v carve start the machine and bump up to 140% Last time i had to turn it down to 30% It was going like mad for that night

It sounds like you’re reporting a bug, if this is correct, there is a help button at the top of easel to report issues to tech support for investigation.

FYI details like the machine setup are saved locally on the PC, not in the cloud. SO IF you updated Windows or the Browser in a manner that clears the browser cache, then the machine profile will be erased.(some antivirus software also clears cache routinely as well)
HOWEVER I am not positive where the custom bit settings are saved, but it is possible that these are saved in cache as well which would cause your settings to revert to the defaults in the event of a cache clearing event.

Were you using saved custom bit info, manually entered custom bit info, or the Easel default bit settings?

If the feed rates did not change in the program, then the settings in the machine itself could have been altered at some point.
It’s possible that the machine had previously been limited in speed by the $110,$111, and $112 settings. Did you change the grbl settings at all?

nothing on my end was changed at all
I am probably on my 400 v carve signs and this is 1 for my lawn care biz 7" x 8’
And have really never had a issue unless it is a uneven board and then i would choose a shape and zero it out on cut depth and block out what i did not want recarve and set depth a litle deeper on what i wanted redone. I have did over 300 reclaimed pallet boards . they have been a little uneven on thickness

I will see wether or not my video recorded when the above incident happened

You may want to verify your grbl settings too… Here are the default settings:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.