Speed up cutting time - V Carve Pro

Hey all, I’ve noticed my machine has a tendency to jump around the table as its cutting a program. Is there any way to tell the machine to cut in a specific order? I want to improve the order it cuts so it shaves off traveling time.


Yea, tool paths are sometimes really goofy in v carve pro. Not really in the most efficient order sometimes. I know you can do a node edit to set the start points of a specific line. But I’m not sure how to get the tool paths changed. I’ll be watching to see if anyone has some suggestions.

1 Like

I do not have experience with this but it may help. Try the toolpath order selection options shortest path and optimized start points.

1 Like