Inventables Community Forum

Spindle doesn't turn on when the machine starts to carve

I downloaded a sample file to candle. I have set up Z axis. I have set up work space.

I ran the file. the machine started to carve the file…but the spindle did not turn on…

The spindle turns on fine from candle manually.

shouldn’t the g code turn the spindle on when it begins carving?

What am I doing wrong.

So I just tried again this time i turn the spindle on manually via candle and the machine cut just fine.

So speed control of spindle seems not to be operating manually from candle

In easel you need to make sure spindle type is set to 24v or “other” and then in machine>general settings you can set it to “automatic” l and your machine’s $30 settings… then in the cut settings popup on the far right of the 3d preview you can enter the desired rpm

Thx Ill try that

1 Like