Spindle not turning with Easel

I have a 3018 pro (newbie) and have set up in Easel but unfortunately the spindle test does not work no rotation all other settings work ok eg x,y,z movement and touch probe. I have tried my machine in UGS and works ok . The machine has got grbl 1.1 firmware with a Cronos control board and the $30 setting is at 10000 rpm.
Any help would be appreciated.

I have the same problem

I had same problem but now sorted . Go into machine tab then go to advanced setting you will see spindle Control half way down ,you will have to change setting to automatic . Hope this works. Kas

All ok now see the cure below from inventables customer support.

You may need to adjust your $30 max spindle speed settings to have your spindle turn on and off automatically. One thing we might try first is doing a reset.

Turn your machine on, and connect to Easel. Click on the “Carve” button to unlock your machine. Once it is unlocked, you’ll need to open the Machine Inspector. You can open up the Machine Inspector by going to Machine > Advanced > Machine Inspector.

In the Machine Inspector scroll down to the console and send this command: