Spindle stops moving

I’m ready to cry. I’m about 20% into a carve and the spindle stops moving. It’s still spinning but not moving. I’ve disabled the USP port power save. I’ve used different ports on a PC and a new PC. I’ve put aluminum foil around all of the wiring (as suggested in another thread). It still won’t complete a full project. Even an easy 10min carve of my name.

Hello Lisa and welcome to the forum,
Sorry to hear about your troubles, have you contacted Inventables?
Have you tried a new USB cable? When I first started I couldn’t get a job complete and bought a new computer and that solved my problem. The computer I was using had Windows 7 and was 10 years old.

Hi Lisa,

every USB Port has its own power saving settings, it took me month until I found the solution here in the forum.
Go to device manager and right click each USB port and turn on the power savings in the settings

Hi Lisa,

I had this trouble whenever I touched the USB cable and the connection was lost because of a loose USB port. Replacing it with another laptop helped.

Check to see if your internet connection is dropping during a cut.

Finally, make sure your computer is not going to sleep mode or screensaver mode.

Hope the above helps!

Carving do not disconnect USB/halt due to lack of internet contact.
Transmitting the gcode to the controller is handled by Easel Local driver which is not internet dependant.