Spindle wont automatically turn on

need help, my spindle (dewalt 611) used to start on its own when i hit the turn on spindle button in easel, It started when i fixed the air cutting error, i went into machine inspector and changed a few things so it would reinstall the drivers, or something like that, i got the instructions from the forum, and it fixed the problem i was having. Now i have this problem, under spindle controlled by i have hardware showing, for some reason i thought it showed software before, but i could be wrong, there is only manual and hardware, and i tried both of them with no luck.

this is what i have and right now the router is plugged into the “always on” outlet

here is my code?, or whatever its called for you to look at

  • ok
  • $132=100.000
  • $131=790.000
  • $130=740.000
  • $122=50.000
  • $121=500.000
  • $120=500.000
  • $112=500.000
  • $111=8000.000
  • $110=8000.000
  • $102=188.947
  • $101=40.000
  • $100=40.000
  • $32=0
  • $31=0
  • $30=12000
  • $27=1.000
  • $26=250
  • $25=750.000
  • $24=25.000
  • $23=3
  • $22=0
  • $21=0
  • $20=0
  • $13=0
  • $12=0.002
  • $11=0.020
  • $10=115
  • $6=0
  • $5=0
  • $4=0
  • $3=3
  • $2=0
  • $1=255
  • $0=10
  • $$
  • ok
  • $132=100.000
  • $131=790.000
  • $130=740.000
  • $122=50.000
  • $121=500.000
  • $120=500.000
  • $112=500.000
  • $111=8000.000
  • $110=8000.000
  • $102=188.947
  • $101=40.000
  • $100=40.000
  • $32=0
  • $31=0
  • $30=12000
  • $27=1.000
  • $26=250
  • $25=750.000
  • $24=25.000
  • $23=3
  • $22=0
  • $21=0
  • $20=0
  • $13=0
  • $12=0.002
  • $11=0.020
  • $10=115
  • $6=0
  • $5=0
  • $4=0
  • $3=3
  • $2=0
  • $1=255
  • $0=10
  • $$

Events

Settings

$0=10
$1=255
$2=0
$3=3
$4=0
$5=0
$6=0
$10=115
$11=0.020
$12=0.002
$13=0
$20=0
$21=0
$22=0
$23=3
$24=25.000
$25=750.000
$26=250
$27=1.000
$30=12000
$31=0
$32=0
$100=40.000
$101=40.000
$102=188.947
$110=8000.000
$111=8000.000
$112=500.000
$120=500.000
$121=500.000
$122=50.000
$130=740.000
$131=790.000
$132=100.000

now please keep in mind im a complete idiot when it comes to editing this, so if you see something wrong please give me step by step instruction on how to fix it

thanks in advance for any help.

If that yellow plug is for the router, try the normally off sockets.

it would help to turn on the red rocker switch also

I did have it plugged into those, but when it stopped working with easel i plugged it into the other one so i could carve

The rocker switch is on, please blow up the picture and you’ll be able to see that, but thanks for the suggestion

1 Like

Hey Chris
In machine>edit machine make sure the spindle type is set to hardware and type “other” and that should trigger the IOT

You may need to set $30 to 1, but i forget if this is reqirrd ot not…

Thanks i will try that when its done carving.

1 Like

Well i just got a chance to try what you suggested and the only options i have are hardware and manual.

As far as changing the 30 to 1, i see two places that have a 30, under console and another one under settings, all three have 12000 beside them.

What does 30 do anyway?

Could you tell me what the command is to edit the settings, i did it before to get rid of the “air cut” problem but i cant remember what it is.

Again thanks for your help.

To change a setting you would manually type the setting number ans the new value in to the console and send it, like this:
$30=1

You’d select “hardware”