Inventables Community Forum

Stops Carving immediately

Finally could solve all the issues… when i try to carve something it stops in a second… do you know why this happening?

and here is the video https://youtu.be/6iU6m8cK5f0

What computer are you using? When I first started I was using an old Vista laptop and it did the same thing that you are experiencing.
Russell

i’m using mac

could you solve it?

No I’m using a Windows computer, has it ever worked with the Mac?

yes it starts and does carving for couple seconds and then it stops

I would guess that it has something to do with the USB ports on the Mac. A lot of people have trouble with Mac computers. Search Mac in the forums and see if you can come up with anything

Does the same thing happen if you run an air-cut?
Don’t turn the router on and remove the stock.

1 Like

I run on Mac, never had much of an issue with anything. My Mac is an 10yr old Mac Mini

it didn’t do with air cut

so i decreased rate to %50 it completed 2 letters but still stops

drill set to level 1 should i increase that?

increased level 3 (drill) still stops… DEAR LORD! please help me!

What does that mean? Did you try an aircut.

yes same thing

Sorry about this, that is sounding pretty strange. Try reaching out directly to support (help@inventables.com) and we can get someone to work through this for you!

sent the email and waiting for help

1 Like

You know what? I spent three months tearing my hair out when my brand new Yorahome did the same thing. It would start carving and then stop. I tried everything - literally. Inventables were getting sick of me (not really). In the end it turned out to be a faulty control board. $49 from China - installed it and bingo. Your problem just sounds so much like my problem.

1 Like