Stutters (pauses) when cutting text curves (Solved)

Which are you using?

Gotta be something holding up the serial com. Or maybe even a bad USB cable?

Firefox for Browser…

Usb cable used was one provided… tech support had me open up case and use a different cable direct from PC to Board… 2nd cable I tried also has dual RF filters so interference is not the problem.

Use Chrome…hopefully that helps.

Tried MS Edge… Actually worse… D/L chrome now…

If that doesn’t work, try a standalone sender.

Looks like it was as I suspected… Works error free in Chrome…Tried a few different designs in succession to see if the error appeared over time… so far all is well… This is why web based apps are a bad idea all the way around… This could be simply avoided by offering a stand alone app… smh…

Thanks to everyone for all the help… This forum is a pretty good resource filled with good people with great ideas. :slight_smile:

1 Like

A lot of activity on this thread since my last checkin! I’m glad to see you resolved it. So frustrating that it was such a basic fix. Ididn’t even think of the browser, but now that I think back, I use Chrome exclusively for Easel because in the very early days, Firefox just didn’t work for me. At all. I didn’t even get as far as your messy and hesitating cuts.