Test your wiring step - stepper motors make noise but won't move gantrys

I’m at the test your wiring step for the first time. The motors seem to be trying to move in the correct direction but they don’t move. My first experience with a CNC so I’m not sure if my v-wheels are adjusted too tight, belts too tight, or what. I can watch all the motor spindles and they are not spinning in the pulleys. Could this be simply not enough juice getting to the motors? I’ve loosened the v-wheels all the way and it still seems like something is too tight.

With power off, can you move the gantry front to back and slide the head left to right? Is it too tight to move easily?

Check the small pulley bolts and make sure they’re in, tight, and one of them is centered in the shaft flat (if the shafts have flats). If they’re loose, the shaft spins and the pulley likely won’t, especially if the belts are tight.

If you have the 1000mm X-Carve, it should probably take 3-4 pounds to lift the belts in the middle with the carriage and gantry all the way at one end. Any more than that risks breaking your belts (experience, broke 3) and significantly more will effectively lock your stepper motors up.

Your v-wheels should be tight enough that you can’t easily rotate them, but not impossible to spin if you try hard enough. It’s subjective, but loose v-wheels will cause cut problems later.

Now that I’ve loosened the v-wheels “fully loose”, the gantry is very easy to move by hand, but I still get the same noises when trying to jog the motors. Is it trivial to just adjust those potentiometers that I see folks talking about. Or is that more of a last resort type of thing>

Verify your wiring is correct. Adjusting the potentiometers will provide more power, but I would think they are at enough to move things even just a bit.

I still haven’t been able to figure out this issue. Can anyone take a look at my wiring pics and see anything unusual? I have been reading in a couple other threads about shielding issues causing stepper motor issues. Did I strip off too much shielding on some of these? If so, where might a person find more wire of this type to purchase?

I removed the control boards from the box, tried many different pot. settings without any difference.

This is the step where I see this problem:

Unless you changed the stepper wiring on purpose, I believe it should look like this.

Also, if you have the NEMA 23 stepper motors sold by Inventables, try setting your pots in this position to start your testing.

With the USB cable plugged in to power the electronics and the 24 volt power supply turned on you should have the blue and three green LEDs lit.