Text Stretching

When I type in Easel it stretches the text, does anyone know why its doing this?
image
Thanks
Russell

@Ben-Saks maybe a fault of the fix this AM?

Russell. Not sure if its related to this rollback to yesterday’s version ?

I am not able to replicate this issue - it is not likely to be related. @SethCNC were you able to replicate this?

2 Likes

No, sorry I was in a rush out the door and happened to see this right after your post about the resolution to the other text issue and thought they were connected…

I think I can force the issue by changing the text box dimensions. Forcing it to be short and wide…
But I know Russell would have noticed if that was what caused his issue. :flushed:

1 Like

I have a video that I took with my phone.

1 Like

I can’t really see the stretching that is indicated in the first post, but that text is 2" tall and 20" wide from looking at the grid in the image.

All I see when I type text in is that the bounding box is slightly shifting things as I type, but not really stretching anything.

{:0)

Brandon Parker

If you look at the R you can see it get wider with each letter I type. The more I type the wider it gets.
This is what it looked like when I typed my name
image

Oh yeah, I am not disagreeing with you on that front. Something strange seems to be happing on your end, but I just can not get it to do the same thing on my end.

{:0)

Brandon Parker

1 Like

I just tried it on another computer and it works fine so its just this computer, using text works fine in my other programs so its only Easel.
Russell

1 Like

Do you have a cat or a two-year-old running around? They are notorious for finding extremely secret special key combinations that perform unicorn magic on computers! :grin: :joy:

{:0)

Brandon Parker

1 Like

I do have a cat that started sleeping in my shop a few months ago, I had to put things around the CNC to keep her off. I would come in and she would be on the spoilboard. Now she has been sleeping in my computer chair so its a possibility that she has walked on my keyboard. :flushed: :joy:

2 Likes

Problem solved…

{:0)

Brandon Parker

1 Like

I tried it using Internet Explorer on this computer and it worked fine so it has to be a setting in FireFox. I use FireFox on my other computers so I know it works. This is the computer that I design on in my shop. Maybe someone knows how to correct this issue in FireFox?
Thanks for your help
Russell
EDIT: I went into FireFox and restored to factory settings, all is good.
Thanks
Russell

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.