The IoT relay stopped working and need help troublshooting

I have been using the IoT relay to turn on and off my Dewalt DWP611 router. Was working perfect until I added Jtech 4.2 Laser. Everything works Laser, Spindle…except no relay. Ive had to bypass the iot relay for npw just manually turning the router on and off by the router switch.
I have tested the relay by hooking a doubleA battery to it and it works.
How to I troubleshoot the controller pin voltage? How to I get it to turn on without running a carve?

Mine did the exact same thing last night, I just used machine inspector to copy all of my Grbl settings into a notepad file , then I ran the x-carve machine setup in easel. Problem was fixed after that .

Also don’t forget do disable laser mode in Grbl before switching between laser and milling work.

How do I disable laser mode in GRBL?

Thanks I found it
Enabling or disabling Grbl’s laser mode is easy. Just alter the $32 Grbl setting.

To Enable: Send Grbl a $32=1 command.
To Disable: Send Grbl a $32=0 command.

And IT FIXED IT…You’re a genius FatKatOne…lol Thank you