Inventables Community Forum

The “Use Tabs” box is checked but

I am not seeing the options to Outline nor Fill and although the Use Tabs box is checked…there aren’t any Tabs. I am not entirely sure why the option to Use Tabs would be an option if the Tabs do not actually appear for use? Any help with this would be greatly appreciated. It’s the latest issue on my laundry list of issues with Easel so far.

You probably have a design with open paths. Not an Easel issue, a design issue.
You can’t fill something that is open, and you can’t cut inside or outside of an open path.

1 Like

I’m lost at sea.
If I have the depth setting deep enough to cut all the way through piece, the Tabs box checked, it say there are four tabs, the router cuts all the way through the piece, the piece falls out onto the router bit, how could I possibly change that situation from happening?

Can you share the Easel project?

You are carving deeper than intended, either due to unprecise step/mm value in GRBL, inprecision in Z-assembly, loosing steps on Z or material thickness is less than specified.

Try this, say you have 1/2" thick stock:
Jog down to the spoil board surface so the bit touch the table, then jog Z up 1/2" plus a little extra, say 1/16". Use this height as your Z-zero.

In your design set total depth = 1/2" + 1/16" and carve.

Your lowest Z-carve position should now be exactly on your spoil board level. If you still push through then something mechanical is going on.

1 Like

Somehow I see this carved on the wall of a zen Buddhist temple on one mountain peak…

2 Likes

Hi @Johnny4, we fixed a bug yesterday related to tab positioning. Could you let us know if you’re still encountering this problem?

You may already know this, but in case you didn’t: When you select a shape with tabs, Easel shows in yellow where it plans to leave the tabs, so you don’t have to carve to see if the problem is fixed for you.
image

Thank you all for your input but none of what anyone recommended worked for me. I did find a a way to add Tabs but it was only by combining the image to itself that I could then add Tabs and move the Tabs to specific locations. I have no idea why that is the way it worked but it did work.
Many thanks.

I am Having a similar problem with tabs . I can see the Tabs and move them where I need them . Problem lies when i simulate it cuts all the way through the line path not leaving the tabs as laid out in the design. Also you cant see the tabs. Also can see them in the generated sample.

Its not only this design its others i have with no add on’s It was working at one time .

That is an example of a simple cut with tabs dont show up in the generated sample they flash on there but go away.

I have a similar issue