Tiling went south

Tried to cut this pattern:
pattern in xcarve

The first tile went ok (even if you look close it is wider than the tool was, and also slightly beneath the path), the second then went completely south, twice already, costs me two pieces of wood and two bits.


so 1.: any idea was went wrong? Speed too high?, and 2.: how to avoid this?

That pattern should have been a finger exercise for a larger project.

We are going to need more information than tat to help you. Pictures, video and an explanation of exactly what happens

put a straight edge along your Y axis so when you slide your material you maintain that edge. Draw a pencil line on your material so you know were to move the piece when you slide it along your Y. If your step is 28" you will mark your first and second X/Y zero. Both of these are critical in getting it to line up. You can also have the x carve carve a point on you X/Y if you don’t want to manually mark it

1 Like

images and the project are linked in my posts, videos are not available.

So I started the tiling project, two tiles, and the first tile went well. The second one was as I think properly aligned, since the starting point for the 2nd tile was met perfectly, but then the carving went not on the path it should, but ended as visible completely off the path. It only happened on the second tile, twice.

It sound like you lost the x,y home position

Reviewed the photos, looks like either loss of steps, or possibly belt skip, but also work holding looks to be lacking. I could never trust 3 edge clamps like that…

Most common causes to what your seeing:
You could be going too deep, too fast resulting in a loss of steps internal to the stepper.
You could be experiencing skipped belt teeth due to inporper tension and /or belt stretch.
The pulley on the x stepper itself could be loose on the stepper shaft.

And depending on the cnc age and usage, your x stepper could simply be failing naturally, the x stepper was the first to consistently loose steps on mine :man_shrugging:

Thank you all so much for your input! It was the feed rate that I was stupid enough to set three times the recommended one. Must have been accidentally, I do not remember to have it done on purpose. Anyway: set back to recommended settings, and it went like a charm. The tiling function is excellent!


Glad you found the issue

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.