Tool path gone wild

This is a pretty simple cut. As it started the final outline cut, it just went crazy. Any ideas?

Hi Scott, sometimes Easel toolpaths are less than ideal, but for the most part I wouldn’t expect it to go off path like that unless there is some other underlying cause…

I don’t see anything holding down that corner, is there double sided tape undereath adequate to hold that part down? If it began to lift and engage into more material that could cause a loss of steps (or belt skipping if that was loose) and then it will loose position and then kinda carve aimlessly though the stock until it finds the path of least resistance (especially if that path is the same general direction as the intended direction) (front & left diagonal) . . . So it could be as simple as the corner started to lift up :man_shrugging:


I’ve only started using Easel yesterday, but ran into a similar problem. I tried to cut negative text, and on every cut, the drill bit would execute a move path without lifting, carving straight through the text. Different settings had different times and paths where it happened, I’ll try to cut a known gcode file again later to check if the issue is in the gcode itself. The material definitely didn’t move, and as the carve continued at the right depth after, I don’t think it was a slipped Z-axis.
I’m at work, so can’t show any photos at the moment. I’ll do that later.

The best way I have found is to move the whole cut over to one side and move it back in easel to reset the data, or a the frame is lose or a belt. Good luck!

Sorry, I never did reply. This was the issue. My board was slightly cupped and I didn’t realize it, so I failed to anchor that corner. The second time I tried, I made sure the corners were anchored and it worked perfectly.

Thanks for the help!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.