Tool path not registering

Please go easy on me… I am not tech savvy!

We have had this machine for a year now… I’d say we use it for easy carving projects 2-3xs a week.

So on Monday we ran a large sign without flaw. Today (Friday) we ran a new one that’s smaller and it went ballistic! It went into the wood, dragged it, and then drove the bit straight down through the wood, into the backer board, and snapped the 60 bit. (See squiggle) it’s also carving waaay deeper than we set. (We set at .03 and it’s going .2)

Tried again. This time it plunged straight down at home with the 90 bit. (See corner)

Called inventables, went through the diamond square circle air test. Worked fine with both router on and off.

Opened a different project thinking maybe the orig was flawed. Probed it in center of board. Turned on. Went straight down where we left it from the probe! Started smoking and Then snapped the belt since it was pushing so hard. (See middle)

Inventables seems to think it’s the power cords I’m the track thingie causing interference but I don’t get why the air one worked.

It’s almost like the tool path was nonexistent or it wasn’t registering the Z axis… or maybe even the bit since the air test was a 1/8 bit test… and both of ours were specialty. So now our machine is possessed and we don’t know how to proceed since customer support is pretty much stumped since they’re saying the toolpath is showing no issues on their end.

We reset everything and did manual axis tests.

What happens when you don’t use the probe?

Same thing. It just goes straight down wherever we leave the router to start. And we didn’t write any code. It’s literally just script from the easel program.

Can you get a video?
Have you checked the Z-axis pulleys and set screws to make sure they’re not slipping?

I’m honestly scared to go near the damn thing. But my husband will check in the morning and I’ll take a video. I just don’t get why it was perfect 4 days ago and now without any cause, it’s bonkers! Thank you for your time!

He says it’s not slipping, it’s driving them into the wood. You know how it like goes down to sit just above the board and then skims across to start its path? It’s not doing that. It’s not moving anywhere, just goes down and keeps going.

An upcut end mill will pull itself into stock almost like a drill if those pulleys are loose.
So the circle diamond square test ran workout issue, but your jobs are going haywire? Can you share an example project or gcode?

I don’t know anything about gcodes. It was literally a font we used from presets on easel. It literally said StarryEyed Chaos in Emily’s Candy font. That’s it.

Can you share the project?
File–>share–>share with link–>save

I doubt it’s that, but won’t hurt to have more eyes taking a look.
Do you know how to open the machine inspector? When you start a carve watch the positions (X,Y,&Z) it’s reporting. If it says it’s plunging through your work, the problem it’s the gcode. If not, it’s most likely mechanical or possibly electrical.

I had a file last week done in Easel, SVG’s from Etsy, fonts and borders created in Easel. When I ran the file there were two erroneous cuts that were NOT in the file. It destroyed the project.

What I found is those two cuts did not show on the work piece BUT they did show when I simulated the tool paths.

If i combine individual elements or a project I will create a copy and save the original build file. I went back to that file simulated it and found NO trace of those tool paths. Somehow in the combining process Easel created 2 tool paths.

Open your file zoom in as much as you can and inspect your file. Then simulate your tool paths and do the same inspection to be sure it looks correct and there are no erroneous tool paths like I had.

Also as Neil suggested if you share it we can look at it.


It’s not the project bc we tried another and it did the same. Just drops straight down from the starting point and gouges the board. Yes the air test worked but it was the 1/8 bit set in the program whereas our actual project was using the specialty bits. Not sure if that mattered. We are awaiting a belt replacement since it snapped while testing on the phone w Inventables. It doesn’t make sense that a project we did before than ran fine would now suddenly act like this but the inventables test ran fine. Again we only did it in the air though but it did simulate the path. But when we press carve on the actual project we want to run, it just drills straight down and starts burning the wood. Inventables just keeps saying interference and thinks the cord in the drag chain is the cause but that doesn’t make sense to us.

Okay so we think the probe is defective. When we took the probe away and set it to start, it plunged way further than it should have. I thought we had manually set it previously but apparently we reset it without testing. So we are going to manually probe it and see if that helps. I did take video but it says it’s too large so I don’t know how else to get it here.

UPDATE. It’s the damn probe!

It often is. It might just be that you need to go through the setup again to set up the probe. Or move on to a new control software that makes more easily apparent what the machine is doing.

We thought maybe the depth got reset but it’s accurate so we think there some kind of communication error. Thank you. Sorry, I thought we had tried it but I appreciate your input esp since inventables was stumped!

1 Like