Tool Paths not blue all through project

`Wondering why my blue tool path isn’t in the entire project… i have the depth set the same for all but only a few lines are highlighted when i run simulate… I am using a 60 degree bit

Something is not right with that file, how was the file created?
Russell

Try this one. I downloaded the file and opened the AR in CorelDraw, the file had something connected to it so I broke everything apart then combined just the AR, saved it as an SVG and imported into Easel.
If you try and move the AR in your file you cant move it.

Pinned in place

1 Like

I forgot about that Pin button, :crazy_face: when I unpinned it the carve works fine.
If you open his file and simulate a tool path it skips part of the file
but if you unpin the AR and simulate a tool path it works fine,
must be a bug in Easel. Good Catch Seth!!
Russell

1 Like

Ohh, no you get the credit for unpinning and retesting… i tried to help him with this yesterday on FB and didn’t even try unpinning!!!

Sounds like time for another bug report :roll_eyes:

1 Like

Not sure, I bought the file on ETSY. I think he uses VCarve to create them

That file wasn’t very good, it was definitely a trace and not an original. You can look at circles and the edges on the AR.

1 Like

Thanks Gentlemen, I appreciate the help of this… I engraved my first one and worked great but like you guys said I didn’t have it pinned hence why the riffle was off by a bit in that picture I sent you Seth… so thought I could prevent that from happening if I pinned it!

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.