Toolpath Offset Error..Help!

Hey, i’ve an issue with an unintended offset on internal part cuts (see picture). Issue doesn’t affect outside passes cutting out the parts.!

Toolpaths generated & posted from Fusion360 -> Easel using easel.cps. No issue on Fusion 360 simulation or in Easel, the offset only appears on the cut which has used a lot of my sheet stock.

Anyone any suggestions? Have checked there’s not any offsets on my post from F360.


Please share a sample of your F360 file, it is impossible to see if this is related to either machine missing steps, post processor issue or material offset issue.

1 Like

Cheers for the reply, there’s currently an issue at Autodesk with Fusion360’s servers it seems but will link the file once they’re back and running. https://health.autodesk.com/

Ok, have the Fusion 360 file here. Appreciate it if anyone can take a look

I will take a look at it this evening, but have you tried an Easel-only design?

Made in Easel, send via Easel to rule out design platform/post processor as possible culprits.

Hey Haldor, just solved my issue so don’t worry about it, but thanks for the replies!

Not sure exactly still what the issue was in Fusion but I took the parts in to a new file and started my setup and toolpaths from fresh and the issue disappeared so must have been an error on my part in my Fusion CAM setup.
Cheers again!

Leo