Tp-link tl-wr800n

Does anyone know how to hook up a TP-Link TL-WR800N? I can not find much info on setting one up as a client

It appears that that unit is for the Chinese market.

APPARENTLY!!! everything i find is in chinese. However this unit came with the Laguna Laser cutter and it is the wifi portal. Absolutely no directions came with it. I would like to be able to access the CO2 laser from RDWorks directly.

wonder if settings for similar models would work

Thats what i have been attempting and still striking out. I have a friend assisting me and we have been working on this for two hours and have made no headway accept to be able to login and change the password. Everything is in chinese

https://translate.google.com/translate?hl=en&sl=zh-CN&u=http://www.192ly.com/router-settings/tp-link/tl-wr800n-sz.html&prev=search
Don’t know if this helps any
http://www.superir.net/tplink.html

The firmware is Chinese? There’s probably a language setting. Good luck finding it.

Save yourself some headaches. Try one of these.

Can anyone inform me on which settings to use?
Router
Access Point
Client
Repeater
Bridge

I have officially been able to control the laser with the controls in RDWorks. It works on Bridge.

I am still considering replacing the unit if I have much trouble with it.

Still having some issues. PC has to connect to the wireless network of the bridge to talk to the laser. Is there a way to link the Bridge to another router that Is hooked up to another network.

How is your network setup?

I have an Access Point hooked up to my local computer network which allows several off site devices to be controlled via Wi-Fi.

The Laser requires “bridge”?

I have a modem that comes in from the cable line. It is attached to an Apple Time Capsule Router. This is where I get internet.

The TP-Link is plugged in inside of the laser and is connected to the Ruida controller via RJ45.

I can connect to the Apple Time Capsule to get internet but I have to connect to the TP-Link to control the laser. Two completely separate wifi connections.

I just tried changing to Client from Bridge mode. Now I can not even find the TP-Link wirelessly, I have even tried reseting it

Does the Laguna Wi-Fi module have a WPS button?

No WPS button. Just found out that the RESET button has to be pressed While the unit is plugged in.

So you are trying to get your Apple Time Capsule to recognize and talk to the Laguna Wi-Fi unit?

And where does RDWorks run?

More or less.

What I want to be able to do is be connected to my time capsule (so that I have Internet) and when I need to connect to the laser, then all i have to do is Output from RDWorks. Instead of disconnecting from the AppleTC Network, Connecting to the TP-Link Network. Performing whatever task needs accomplished. Disconnecting from the TPLink and reconnecting to the ATC Network again. I really do not want to have to connect and disconnect so often

Should be client mode. The TP Link should get an IP address from the Apple that is an internal IP address. The PC would then access the laser from its internal address which should be the same subnet as the PC.

1 Like

You want to be able to set up the Wi-Fi unit as a client. The client should look for available networks it can connect to.

You have to have your ATC set up to broadcast an SSID for the TP Link to see. Once the TP as client sees the SSID then you can connect to that device using whatever security measures you have set up for that device.

In my case I use WPA2 security so if the device were here, my router would issue a broadcast SSID, let’s call it HOMENETWORK, the TP Link should see HOMENETWORK as a network to connect to, then my router would request the WPA2 access key (which gets set up on your ATC when you set up Wi-Fi) once entered then the two devices would communicate.

Here is my problem. As soon as I set the TPlink to Client, I can no longer find it anywhere. I do not know how to access it at this point

Does your Wi-Fi device have an initial IP address printed on the device label?