Trouble in Paradise and its not a Cheeseburger!

I finished setup today (YES) and my laptop found the X-Carve and everything worked like it should have with the setup (double yes),

Watching the New Brit Workshop he suggested running the test carve without turning on the spindle or loading up some wood just to see how it works in its paths. Everything was going smoothly and then I hear crunch and the Z arm smashed up against the Z-Limit Switch (see picture). I hit the switch and stopped the carve. I then figured I needed to get the Z down so I reset the knob and went into setup. I went to the Z setup (where you hit the arrows to see if it working) and tried to get the z arm down. The belt moves, the knobs move but the acme bolt does not move. The belt seems super tight on top.

I did run the limit switch test initially and that worked fine as well.


Four things:

  1. that M5 bolt right next to the switch is not down far enough. It’s sole purpose is preventing this.
  2. check to see if the pulley on the top of the ACME screw is still tight. Those two set screws are important
  3. always make sure your Z zero is set with appropriate height. Note that Easel uses like a 0.35” safety height for rapid moves.
  4. get replacement switches from amazon…much cheaper.
1 Like

Got it. Need to get it moving down first. Pully on top and the two screws… seems like the first place to check out. then the other. The replacement switches at Inventibles are like $3.00.

check these out.

10 for $7.00 (you might need more than one over time). plus you need not worry about it when it happens again.

1 Like

watch the top of the router to the back plate. it barely clears when z max

So try and move the router further down in its holder?

the issue with the Dewalt router is in rotational location, not vertical.
looking at it from above, if you rotate it so that the wire is parallel with the X axis you should be good.

I have both of mine all the way down where the bottom of the yellow plastic housing is touching the holding bracket. on one of my X-carves I had to sand the little space where the sticker was to get it to clear, the other was fine out of the box. not sure if the bracket was dimensionally smaller or the Dewalt was dimensionally larger.

1 Like

it looks like he has it installed but not set. I would say that he was unaware of what it did. but I bet he knows now. I can not say anything as it is the same way I learned about it. but in my defense I did not have a stop screw and I had to drill, tap and install one to keep it from happening. but I still remember the feeling when it did happen.

1 Like

here is the stop screw circled in red


Yep, I agree. Comparing it to the instructions:

@PaulRinguette notice in your picture the bolt that I circled in RED is all the way up and in the picture that was just posted from the instructions that same bolt is barely visible. but if you look real close you can see that it is lowered to just above the limit switch, that is what it should do is physically stop the mount from going hi enough to hurt the switch but allow the switch to activate.

1 Like

Thanks. I moved it down to about the same level as where the switch would activate.

1 Like

Soft limits??

This info may help.

1 Like