Inventables Community Forum

Trouble loading fonts

is anyone else having trouble loading fonts today?

You can’t load fonts into Easel, if you’re importing a font from another program it has to be welded or converted to curves first. Unless I’m not understanding the question
Russell

Its possible he is trying to add Easel Pro fonts which is for some need of the fonts need to be enabled/“downloaded” :slight_smile:

Post edited for clarity :slight_smile:

1 Like

:thinking:

well if he was having the same issue i am having this morning. i am in easel and i am not trying to load any fonts, i am just trying to use the text tool to create a text i need, and when i click on it, it says fonts loading. been 20 minutes and still no text tool. thought maybe it was the old computer, so i came upstairs to do the design on this one, and exact same problem. I use the text tool a lot, basically every project. this is a first. I have shut easel down and brought it back up several times, have tried turning off and on both computers. I think it is a glitch in the program what do you all think.

I’m on my phone and it works :grin:

Once a font is “onstalled” from the extended library, then its stored in the cache
;ut I did see another thread on here about an n issue with macs not being able to load them up correctly, it was a simple fix too, I just searched for it and in can’t find it.
Are both of the computers macs by chance?

well i was able to figure it out, i tried to uninstall them once, but it didn’t uninstall, when i tried it later on it did uninstall them, and i just went in and installed the ones i needed, to get the job done. I think there may be a couple of problem fonts. it would load 299 of the 301 fonts. then it would stall out… kinda weird seeing how i have had all the fonts loaded for a long time. thanks for looking.

Ohh, there’s a possibility that there removed the fonts you had loaded already :man_shrugging: that could cause the issue. I mean I don’t know if they actually did that or not, but it would make sense if they just took away a few of the lesser used ones. But it actually causes an issue in the ppl who had actually installed them… who knows…

But at least u got it going now :+1: