Two-Stage Carving

I am trying to use the new 2-stage carving feature for the first time. I have the latest Easel drivers installed and can see some of the new features like the detailed carving rendering, ability to “play” the carving to see how the X Carve will move, etc. But I’ve watched the tutorial about 2-stage carving and on the tutorial there is a “+” beside the bit selection to add a roughing bit, but in my version of easel the “+” is missing. Suggestions?

I am thinking in the older version you had to go to MACHINE - ADVANCED and then check the 2 stage carve box. But I thought this was removed recently when it came out of beta.

I do not like how the finish bit is the cutting bit with no way to specify what you want to cut out with. Most finish bits are small 1/32 1/16 and are usually tapered from holder to cutting end. with that said, the way it is set up we have to have a 1" long cutting surface that is 1/32 or 1/16 if we want to cut 1" thick and go really really slow as not to bend or break them. personally I do not think 1/32 would survive this. IMO this is a major over sight and needs to be fixed. I feel detail should never be your cutout bit, a third bit or at least let us decide what bit does what to our cuts would be better, I can not even use the finish option anymore because of this. I do like what your doing however.

Your phrasing confused me for a bit (no pun intended). Easel assumes you are using straight bits and has separate depth per pass for each bit.

@MichelMahler clear out your browser cache. I’ve also had less problems by using Chrome instead of IE.

I get that. but mine always does the final cut with my finish bit. when I am cutting things thicker then .3 that’s a long cutting surface at 1/32 or even 1/16. So like with my bits the shaft is an inch long but the cutter is only .3 anything thicker and it starts shoving the tapper into the 1/32 groove. if we could specify witch to cut out with would be ideal.
here is what i am talking about

also i am using chrome i hate IE. :slight_smile:
if there is a way to have it cut with the ruffing bit after the finish bit, then i have not found the answer yet.

Make your profile/cutout in a separate work space and just use single bit of your choice.
Check out Mo’s video dated Oct 10, she explains copying the outline profile and placing it on another work space.

1 Like

I guess I didn’t understand that was the issue. I’ve had problems with the cut order in some jobs (enclosed/stacked rings) so I just got used to breaking a project into separate workspaces to control order.