Two stage cuts?

Haven’t been on my machine or Easel in awhile and it looks although I was in on the beta testing for the two stage cutting, I’m no longer seeing the option to specify my two bit sizes. However, when I ask Easel to simulate, it seems to show to separate cuts, plus the estimated time for each. What am I missing??? I’m on my desktop right now, haven’t gone to my dedicated laptop for my machine yet to see if anything has changed on that. Is this an update issue? Do I need to be re-approved for the beta testing since I haven’t given any feedback lately???

Looks like they changed the option enabling.

1 Like