UGS machine status to inches

I’m using ugs version 1.0.9. In the jog control I can change the movement from mm to inches however in the machine status it will only read in mm. How can I get this to read in inches?

Change the parameter in grbl $13=1 to report in inches. The default is $13=0.

Can I do that through ugs with $$?

In UGS at the command entry spot just enter:


and hit enter

Perfect! Thanks alot.

1 Like