UGS Visualize

I’ve been using UGS for years,without problem, on a linux platform.Now when I select “visualize” UGS closes and everything is lost. I can use UGS without visualize but I really like to see what’s going on. Any ideas??

Did you change or add any other software or your OS lately? Another program or an OS update could be affecting UGS. Or maybe you don’t have enough RAM to run the visualize function. What other programs are you running at the same time?

I’d try closing every unnecessary program to see if it works. If that doesn’t fix it, I would reinstall UGS. If that still doesn’t fix it, I would look at any recent software updates/downloads and consider rolling those back.

@WillWinder

1 Like

No luck so far but I think your advise has pointed me in the right direction, I’ll keep at it. I appreciate your help, thank you Kimberly.

Does the same thing happen with the platform version of UGS? If it does, the logs are much more accessible with that version and can be found here:
http://winder.github.io/ugs_website/guide/troubleshooting/#property-files

If you run the classic version from a command line with "java -jar " you can see the error message printed to the console.

Pardon my ignorance, I don’t know how to run platform version

Download it from here:

http://winder.github.io/ugs_website/download/

Thank you all for your help. I’ve deleted and re installed java and tried every version of UGS and visualize still doesn’t work. I’ll just have to fumble through without it.