Un equal pocket depth

Hi, ive had a look around the forum and although there are similar topics, i can’t find one with exactly my issues or with any answers that have helped my problem!

The machine is the 1m x 1m, it has been tried with and without the z pride. It has the dust extractor system attached.

At first the machine worked fantastic, however 2 weeks ago we noticed that the cut in the pocket was not an equal depth and that it was missing bits of the design. I have been in touch with inventables and after going through all the obvious potential problems they sent me a new circuit board out to try, unfortunately this didn’t work.

Things I’ve checked for:

lose v wheels - (all tightened correctly)
correctly adjusted eccentric nuts - (done)
play in the z axis - (no play at a all)
applying lube to the ACME rod - (done)
correct and equal belt tension - (all 3 adjusted with a travel case scale - 1" to 5 lb, as suggested in another post)
z axis square to the waste board - (done)
level waste board - (done)
all nuts & bolts tight. - (done)
reduce speeds and feeds - (done)
z axis set screws fully tightened with thread locker blue

Any help / advice on this would be much appreciated.

Even with the z screws tightened if you grab the router can you lift it up at all?

Hi joe , no theres no movement at all !!

is your bit broken?

I’ve tried different cuts with different size bits but the result is the same

Did you check the the steps per mm are correct? Thats about the extent of my trouble shooting abilities.

hey i appreciate any advice at all pal!! so if i measure the depth around the edge of the cut it checks out to the easel drawing perfectly, it seems to be the middle of the cut which is all over the place??

How are you securing your material? Upcut or down cut bit? What material?

What are your feeds and depth of cut?

How tight are your v wheels? Shouldn’t be able to move them with 1 finger but should be able with 2. Could they be too tight? I had trouble with the belts at 5lbs I have them at 3.6 with alot better results. Maybe try lifting up your stock say about 3/4" or so and try it.

Hi Justin

I secured the material down with the clamp sets which came with the kit. In terms of bits, i used the 1/16 up cut for the tests on the pictures above but I’ve also tried a 1/18 straight cut as well with the same results. Feeds and speeds wise i mostly use the recommended settings as they worked fine to start with? i tried reducing them by a 1/4 and then 1/2, but i can’t say it made much of a difference.


Hi Chris

Although i can move them with 2 fingers (just) and id say they may be a little tight, ill try loosening them off and taking the belt tension down 3.6 lbs


Have the same problem from time to time. Watching :slight_smile:

Hi Chris I’ve adjusted the belt tension as you suggested and the improvement is unbelievable!!! some of the v wheels were perhaps a little tight but it didn’t make a difference when i did a test cut. I’ve read in so many post about the belt tension being set at 5lbs that i didn’t even think about reducing it. Anyways thanks for everyones help with this, i was losing my mind for a little while there!!!

Do you mean belt tension on the Z-axis? The closed loop between stepper and Acme screw?

Glad it helped, this thing can be frustrating sometimes.

1 Like

Hi Andre No its the x & y belts. For some reason if there not tensioned correctly it messes with the pocket cut??? I’m not sure of any ways to measure the z axis belt (The closed loop between stepper and Acme screw)

Yes, thats why i wondered :wink:

So you just released some tension on the belts, and its
fine again?

Yes that’s right! I used a luggage scale to measure the tension. 1” pull in the middle of the rails should read 3.6 lbs. it’s unreal isn’t it lol.

1 Like

Damn… Will try :smiley: