Uneven DOC

Still working through some issues on my new X-Carve. Uneven Depth of Cut is next on my list.

Take a look at the attached pic. The design is of the stormtrooper from Easel stock designs for use as coaster. Material is scrap bamboo flooring with MDF core. Depth should not reach core material.

Bottom of the design is uneven and I cannot figure out what may be causing it.

  1. Not an uneven table issue or cut would be deeper at one end than the other. Cuts seem almost random.
  2. Adjusted V-Wheel’s eccentric nuts to ensure no ‘slop’ and not too tight.
  3. Nylock nut atop Acme Screw tight.
  4. No lost teeth in belt & belt tight
  5. Gears tight on both shaft & Acme Screw.
  6. Upped the potentiometer a bit (approx. 1/8 turn)
  7. Ensured that the bit was tight in collet (marked to verify)
  8. Part is approx. 4.5 x 4.5 in, cut to 4" circle, and held down firmly.

If anyone has ideas of what else to check please let me know.

maybe a DOC that is too large. How deep is it and how many passes to reach that depth?
is your spindle 100% perpendicular to your bed?

Excessive play between the lead screw and lead nut? Can you move the router up and down some by hand?

1 Like

This was an issue I have just corrected. There is now no play in router by hand save very very minor flex in the gantry.

Used the defaults for Bamboo within Easel. (don’t know them off the top of my head). Router is DeWalt 611 and have tried speeds from 6 -3.

Carriage is within .5°. My understanding is that this would create more of a scalloped effect rather than what we are seeing. (correct or not?)

couple more things to look at
-loctite your pulley the setscrews on the motor and the acme screw.
-make sure the belt is tight but not too tight
-turn the current up more, on mine the z motor is warm after a 15min + run (not hot)
-do you have the jumper on the z axis micro step pins?(i forget if it’s 2x or 4x, gives you more holding power than 8x)
-make sure the spindle is tight on the mount, if its loose if can vibrate up/down but still feel like it wont move when off
-make sure your acme drive delrin nut mount screws are not super tight, it will make the nut tight/bind
-really don’t need to ever go faster than 2 on the 611, unless doing some special cases

well can you check?

I will when I get home. Presently at work.

I will check the above.

-do you have the jumper on the z axis micro step pins?(i forget if it’s 2x or 4x, gives you more holding power than 8x)

Could you explain this one?

pic from instructions shows the jumper, this is something I was confused about too, because I think at first they (Inventables) didn’t supply the jumper in place but now it is maybe? Not sure, but mine was in place, my x-carve is about 2-3 months old.

As far as being the issue I would think this is very low probability, but worth checking.
motor current, slipping pulley, loose spindle… would be my bet
My z was very low on current at first, had to crank it quite high to get it reliable, would move when setting up but would loose steps when homing or doing the test run. Now its really good… also Check the wire terminals maybe a loose/broken wire!
good luck

I was getting “pencil lines” in my cuts because of the gantry flex. The first cut by the bit in an area was a full thickness cut (100%), so it was under significantly more load, causing it to deflect more. This was causing my gantry to flex and hold the bit at an angle, changing the depth for that cut. After that, each additional cut would be at the % stepover and a much lessened load, so no flex / defection.
I have found reducing the depth of cut is the easiest way to compensate for this.

(When 3D carving when using my VCarve software I have come up with a more complicated strategy. I do a “rough cut”, leaving a thin bit clearance, not worrying about any possible “pencil lines”. I then do a second “finishing pass” with the same bit. The remainder being so thin that I can cut fast, offsetting the time added by the extra cut operation. Done right I have found it goes much faster than just “slowing down” the cut would.)

1 Like

Eventually found something under “Calibrate” that took me to Using grblShield · synthetos/grblShield Wiki · GitHub

Fuzzy on the purpose. What does 2X Micro Steps mean or do for me? Just wanting to understand.

you need the highest resolution on the steppers for the belts (no pin jumper), but for the acme you have all that built in reduction (screw drive) so you only need 2x micro steps, but that gives you lower resolution and higher holding torque… There is plenty online about micro-stepping, basically (oversimplified) more steps higher resolution (smoother movement) but lower torque.
I never ran mine without the Y-gantry stiffening mode (i wend for epoxied 3/16 x 1.5" steel bar) but those guys might be right.

It’s ok, i was looking for the pic of the settings for the jumper, but yeah no jumper is 8x… we must have posted almost simultaneously!
found it, its in the calibration step linked to the grbl wiki :slight_smile:

1 Like

Yes but those get $$$!, I had low expectations on the belts but they have worked so far.

Just to be clear, I want to make sure I have this the right way round.

8X = High Resolution and Low Torque
1X = Low Resolution and High Torque

Yes, but not quite?
I may be wrong, but as I understand it, with micro stepping the “higher resolution” is more about “smoother” motion that increasing “dimensional accuracy”.

The idea being that at x2 micro stepping it takes 2 partial pulses to advance the motor one step, and x4 it takes 4 pulses, etc.
When moving between points it still must start and stop at a whole step interval, but it moves through more “control points” to get there.
So the dimensional accuracy between those end points, in terms of length of line cut or size of hole, stays the same. But there is a finer “resolution”, and thus smoother motion (at the cost of lower torque), to the curve between them.

Does that make sense?

Check your router squareness to the table. I had a similar problem and simply had to put a small brass shim between my router and the router mount to square the router to the table. Now I have perfect alignment in my cuts.

Apparently Plunge and Feed speeds are the culprit.

By Default, Easel had Bamboo set at:
Plunge = 9"/Min
Depth per pass=.028

Plunge = 3"/min

Looked much better, but still some minor ‘ramping’

Depth per Pass= .015"

Looks very good. I deem acceptable. Still some very minor DOC issues I’m going to look into, …but no ‘ramping’.

I had believed that, because I had selected the material, the defaults would be effective. I now know not to blindly accept the ‘defaults’.

Thanks all for your help.

1 Like

You are right, I guess I need more reading! The trade off is how smooth you need the motion to be (with belts 8x looks good) vs torque and accuracy. Would be a fun experiment to try 4x and see if its too rough and noisy for the typical speeds i use (kind of slow) I’m sure Inventables tried this?

Glad you found the issue was just feed rate, I don’t use Easel much, but never noticed an issue with the signs,
this was default birch ply (on pine) with an old dull HSS V bit… bamboo is harder!


1 Like