V carve not completing

Tried out v carve for the first time with one of my free days. I did two different designs where i was simply following the path on both to barely cut through the aluminum layer on max metal board. Both times I did this the carving stopped somewhere around the middle of the run 50 to 60 percent done. It didn’t throw an error or anything and the spindle kept running it just stopped as though i hit pause and wouldn’t go any further. Anyone got a thought?

Do you have a project link?

Did it prompt you for “Did everything go right?”

I had to hit stop and then it stopped the spindle and returned start and threw up the how did it go popup.

First time doing a link so here goes…

Did you report an issue when the carve stopped?

Do you have soft limits enabled by chance?

Did it return back to the X/Y position that you set originally?

Nah didn’t report it… probably should have. Don’t believe i have any soft limits set… never have in the past and never had carve stop midway through when using non v bits and i had just finished cutting a ton of badge shapes for a client so the machine was working fine till i tried the v carve. Yes the spindle returned to origin point after i hit stop in easel.

Be sue to turn off the USB sleep mode (somewhere in Control Panel, Google to find info). I was having some incomplete jobs and that seemed to fix it for me.


1 Like

Nope… but i did just think it may have been a sleep issue… my display will sleep after 15 minutes (i was running without power connected to laptop, normally plugged in won’t sleep) and the carve estimate was 27 minutes which would be around 60 percent mark… wonder if that was it.

1 Like

I will have to change that and give it another run… Thanks for the sounding board guys.

no worries i understood exactly what you meant. i believe mine was set to only screen because i have had that problem before with other things but on the mac sometimes by making it too simplistic they make it hard to tell exactly what the computer is doing sometimes.

Agreed… but you missed the part about being on a mac :slight_smile: