V-carving weirdness

I have been attempting to V-carve some heart designs into a job, but I’m getting completely unexpected results.
I’m attempting to use a heart & wreath design from the Easel Pro library.
The expectations in the Easel 3D preview is exactly as I would expect, but the output from the machine looks more like a male appendage.
It’s hilarious, but after 20+ attempts with multiple heart artworks, it’s not funny any more.

I have attempted now with multiple heart designs and get the same issue over and over. So I’m at a loss.
It seems Easel just can’t v-carve hearts.

I’m attempting to clear out a pocket using a 6mm 90 degree v-carve bit, but have attempted with multiple v-bits now.
The depth is set to 10mm max, but I’ve tried as low as 1mm with the same result.
Weirdly the z-axis just plunges all the way to the full 10mm depth and smashes the frank and beans shape out, but the rest of the design on the board is cut perfectly.

Any help would be appreciated.

Have you tried a 2 stage carve and use a 1/8" bit to take out center? Then use your vbit. It looks like instead of a heart it is cutting a y.

I’ll try it tomorrow for you.

One thing Easel does with Vcarving that can cause issues is to assume that a vbit has an infinite width of your depth per pass is big enough. Typically, Vcarving will vary the depth of the vbit to change the width at the surface. Eventually, the depth can’t change the width of the carve because your bit diameter is maxed out.
If your bit is a quarter inch wide, it can never carve wider than that. With vbits, Easel doesn’t know this. Get yourself a wider Vbit, reduce the depth per pass, reduce your overall max depth or do a two stage carve as @WayneHall suggested.

1 Like

I’m putting money on the bit being used is a much smaller cutting overall diameter than the bit selected in easel… such as a 1/4" diameter v-bit is being used, but one of the default easel vbits with like a 1/2" (or so) diameter is selected.

AND stepdowns are set so deep that its attempting to carve it in a single shot.


Go into the toolbox and create custom bits, setting up the correct diameter and save appropriate depth per pass based on the overall cutter height (from the tip to the upper portion of that cutter) & this should fix your issue… :+1:



No and yes.

I’m very careful about bit selection. The correct one was chosen.
You got it with the second idea though. I halved my depth of cut and suddenly all came good.

I really appreciate the help, so thanks heaps.
I had no idea on this one. Most of my v-carving is text, so I’ve never encountered this problem.


1 Like

Glad you got it working.

Here is where you can verify the cutter width is set properly. It really does look like easel made a toolpath for a bit that has 2x the overall width as the cutter used… if it was one of the inventables bits, ive found one of those was setup wrong in the past & it was fixed a couple days after I reported the discrepancy.