Vcarve inlay question I've not yet seen asked

According to the doc I’ve seen, you basically set the female pocket to .3" deep. No problem.

On the male part, it wants you start at .1" deep and carve to .2" deep. No problem on the concept, but in execution…

If I set my tool path to start at .1" deep, that first pass exceeds my cutting capacity. My idea to fix that is to create a pocket toolpath to go from the top of the wood to .1" deep, so when my “real” carve begins, it’s not having to hog that .1" on the first pass. I’m sure I’m probably losing some material that would go into the pocket this way.

Is this how you guys have solved this or am I executing this wrong? If I’m doing this wrong, how do you compensate for that first pass where the doc is over .1" deep?

Thanks.

What software are you using? In Easel I believe you adjust tool settings to .05" Depth per Pass.

Vcarve. In the past when I’ve done these. It doesn’t matter what the depth per pass is, it jams that bit down .1" + the depth of cut on the first pass. Once that first pass is done, things are OK.

So, I normally have my doc set around .04 or so… that first pass would .14" and then each pass afterwards would be .04". I can’t really get in there and manually adjust the passes because it assumes the top of the wood starts .1" below the zero point of z-axis.

I just started a text carve of the male part using the Vectric tutorial settings… start = .1" doc = .2" with my 60d Whiteside v-bit and at 40ips, that first cut submerges the bit nearly halfway down and creates a horrible racket and vibration as it cuts that first pass. I cranked the speed on my dewalt up to around 5 and it seemed to get a little better. I’m afraid of losing steps with this process. I could slow down the ips a bit, but once that first cut finishes, I’m stuck with the slowness when it could be flying. Using an EM for hogging gives me the same problem.

I don’t think it assumes that.

Check your settings in Vcarve.

It does… I’ve verified it over on the Vectric forums. If you give a toolpath the starting depth of .1", it does right to that depth to start. It doesn’t care if the material has been cleared out or not. Give it a try… I’d be interested in your findings.

Take a piece of wood and zero out your z axis on it. Create a small square with any type of toolpath you want that has a starting depth of .1" and run it and see what happens…

From the Vectric support FAQ:

ou would typically use a Start Depth when setting up a toolpath that will cut where material has already been removed by another toolpath. When applied properly, this can result in significant time savings when machining some projects.

So, where’s the assumption? You told it to start at a depth of 0.1.

Larry - yes. give it a starting depth of .1" and you make the doc anything you want… make it .2".

Good post! I watched the video and I don’t even have v-carve. :smiley:
Thanks!

1 Like

I got my reply from Vectric support, they basically suggested the pocket cut removing the .1" material before starting the actual vcarve.

Below is their reply to me, I’m really pleased with the quick response I got from them.

If your cutter cannot manage this 0.1" plunge then you can resolve this by making a Pocket cut.
Select the outline vector and the VCarve inlay vectors as well.

Then set the pocket toolpath depth to 0.1" and use the same tool as used for the clearance on the vCarve toolpath.

The Resulting pocket should not touch the final cut part.
just be sure to run this pocket before the VCarve toolpaths.

Example Image: https://www.screencast.com/t/6BQKxJH58abR