Vcarve photo still not working

I have been in contact with Vectric about my vcarve photo not working correctly. They said I needed to have windows xp service pack 3 for vcarve to work and there shouldn’t be any issues, well I have service pack 3 and it still doesn’t work correctly. I have managed to break 3 1.1mm bits trying to get something to work, enough of that, went back to the 60 degree vbit and still got the same results as before! One things for sure, whatever I’m not doing correctly I’m being very consistent with it!

have you tried a 90 degree bit?

Let me know when you get your 30 degree bit and I will send you the gcode file I used. It will work on your machine.

They should be in next Saturday!

No I haven’t, don’t see what difference that would make?

Im sorry i meant to say 30 degree bit but it looks like you got that covered

I am assembling my x-carve right now.
Once I get it running I can try using your demo g-code on my machine and see if I get the same results vs generating my own demo g-code.
Different machines, different computers, that may help narrow down the issue.

1 Like