Vcarve very slow

I am having an issue with the vCarve feature of Easel pro. Toolpaths for v carve set to cut full depth (say .5") move fast in the areas where the z axis does not change elevation, but as soon as the z axis changes elevation the movement slows to a crawl. The plunge rate is set to the same as the XY rate (80ipm).
I have tried changing all of the settings I can find, and nothing changes the outcome.
This issue is present in the simulation, as well as when I run the actual gcode on the CNC router.
At this point trying to vcarve anything from Easel Pro is unreasonable due to incredibly long simulation/cut times, even though the estimated time in the simulation is very short.
Any ideas how to fix this?

Unless you change the settings in GRBL to increase the plunge rate, you will never get any faster. 80 for the plunge rate is smoking fast for a stock machine.

I have had this happen to me a couple times. It seems to run very slow while doing detail work (like the finish pass), but when removing the bulk of the carve it runs fast. I found that restarting my computer solved the problem both times it happened to me.

I have one machine that runs GRBL and sometimes it runs very slow. I find that pausing the job in GRBL and immediately resuming it gets it to run at normal speed.

I am running a custom machine that I built, just trying to use easel for gcode generation. My machine is capable of 80upm plunge rate, so unfortunately it’s not a simple GRBL setting or hardware issue.

That sounds like my issue, but I’ve rebooted my computer multiple times to no avail.

I am having more of a problem with the v cut coming out looking pretty terrible. I’m using the stock Feeds and speeds for soft maple and i’m cutting pine but everything keeps coming out looking very choppy and all the corners and in the cut. Is this due to a dull v bit? Using a inventables 60 degree bit and have not carved anything but Pine and MDF. Any suggestions??

Could be a dull bit. Did your first cuts with the bit look better? Mdf (and plywood) is hard on bits because of the glue. Also could be going too fast in the cuts or too deep all at once and the bit is deflecting. Try making depth of cut per pass a little shallower.

I will try to slow it down as well as not make as deep of a cut. it almost looks like it is chattering in the cut.

What do speed setting should I be running the DeWalt at? I believe I had it on 2. Should I be running it at 1?

Running it at 1 would be recommended I think. IIRC I leave mine just over 1 (like 1.2 or so)
Before I knew better I ran the Dewalt at full speed (oops). Admittedly, I don’t see much difference in the cut quality between the 2, but lower RPM has to be a lot easier on the router I’d think.
Also, don’t slow down the speed of the cut too much if at all, If you go too slow and are not clearing enough material the bit will get hot or burn up. I think you can run the machine as fast as possible and not have a problem, its the depth of cut and the rigidity of the machine that will cause chatter, in my experience.