What’s wrong here?

Belt tension and wheels are all properly tightened and worked fine until yesterday. Suddenly xy glitches in the same area. Any suggestions? (Reinstalled firmware and tried machine setup) thanks everyone!

Xcontroller or Arduino with shield? Looks like missing steps, have you checked the pots?

def missing steps

If you didn’t change anything, check for a loose, slipping pulley.

Thanks guys will try ur suggestions

I tend to agree that a loose pulley could be the culprit.
A loose or slipping pulley is one of those WTF issues that will have you pulling what little hair you have left out and going bonkers util you find it, then, bouncing your forehead off the workbench for not figuring it out sooner,

1 Like

Hey JK, it WAS a loose x axis pulley!!! It wasn’t even that loose but guess it still made a difference. Thanks for ur insight!

Annnnnd, how much hair have you got left?

Actually it was @NeilFerreri1 and @BobJewell who posted it here first, but this has been a known issue for a while now. That’s why blue loctite is your friend!

1 Like

I think you would be referring to “Blue Loctite” not blue loctite.

And I dont wanna know when or why you would be screaming his name…

1 Like