Why is my xcarve stopping

After getting started in a project i am trying to do my machine suddenly stops in one spot. i have done this twice back to back and right at 1 hour and 3 minutes when it gets to the exact same spot it stops moving. what is up and how do i fix this. please help.

Could you post some additional details when you get the chance:

  • Have you successfully run projects on this machine before?
  • Are you using Easel? If not, what software are you using?
  • If you are using Easel, could you share your project publicly and post a link?
  • Are you on a Mac or Windows machine? Is your computer set to sleep after a certain amount of time?

yes i have successfully run projects but not this large
apire and grbl
window no sleep

If you’re using grbl controller as your g-code sender, perhaps you could try Universal Gcode Sender (UGS) or Chilipeppr ( http://chilipeppr.com/grbl ) to see if that fixes the problem.

You might want to run it without a bit and just do an air pass to see if you run into the same problem.

i will give that a try and get back and let you know. thanks

i started using chilipeppr and it goes thru the whole way now but for some reason it loses its place. after the first pass when it starts the second it is off about 2 inches. any suggstions

Is it off in a single direction? If your V-Wheels and belts are correctly tensioned, you might need to adjust the voltage on your grbl shield by rotating the corresponding potentiometer slightly in a clockwise direction.

Check this thread for more details:

so far it is only off on the y axis. it is about inches up from the origin

Yeah, check to make sure that your V-Wheels aren’t too tight or too loose, and then try turning up the voltage on your Y axis a little, probably 45 degrees or so max.

ok i will get back to you if there is any change. thank you

ok i ran it on a small project and it did the same. first pass was nice. second pass was half and inch low. third pass was about an inch high. it is just all over the place

i also checked the v wheels and they all move smoothly. they are not overly tight or to loose.