Inventables Community Forum

Won't generate detail tool path

Hi there! I have a 2-stage project. I have rough-carved the project with ¼" DC bit. I plan on detailing with 60° or 30° V bit. The problem is that it tries to load the detail tool path for simulation or carve (I tried both ways), but it stalls about half way through. Verrrrrry frustrating. I’ve successfully done 2-stage projects before without this issue occurring. Lil’ help! Thanks!

Can you share your Easel project?

What Neil said.
And here’s how in case you’re not familiar with the share process

I am having the same problem.

@PhilBrumley Took a few minutes, but it worked for me. Why not V-Carve that design?

1 Like

Im going to try V, but thats once it loads!

Increase the the total depth of cut and depth per pass if you’re using a vbit.

1 Like

I’ve been experiencing a similar problem. Go to simulate tool paths and Easel times out. Easel won’t generate a simulation or tool paths if I go to run the project. Seems to be an Easel issue for me.