X axis problem

Hi all, excuse me for my english
I come to you I just finished editing my xcarve.
when connecting to the setup easel “Xcarve not detect !!!”
I came to the forum, I’m on Windows 7 so I downloaded 0.2.2 easel, and still nothing !!
I epprom erases and reprograms as the link.
still no connection.
Back on the forums:
I see on the forums of the reprogramer uno with xloader,
I find in the links 2 files:
I installed the first of the connection but still no engine noise, and the gschield Thethree LEDs flashing.
So I install the second file and it connects, but I did not manage to run the motor x !!
nothing to do I repeated the operation several times but nothing, yet when I was going to the X axis is the hand I see the lights of gshield light and the fan is running.
The wiring has been checked and everything is correct !!
I do not know what to do!
Thank you

Are your Y and Z axis working?

yes they work well
When I reverse the connection of the X axis and the other one who is the branch of Xaxis gshield not working ! ::
thank you

Ok that is good.

So when you try to move the X axis does it make any noise or vibrate?

Yes indeed when gshield and adruino are operating x Axis is hard and it is a slight hum !!
thank you

I do not know what to do!!

You may need to loosen the eccentric nuts on your X axis. If the vwheels are to tight on the makerslide the carriage cannot move. Try to loosen them and see if that helps.

If that does not fix it then we may need to adjust the voltage to X motor.

Yes I checked the tightness of the wheels, so that the output voltage of gshield , and has nothing to report !!!

With the power turned off can you easily push the X-Carriage left and right?

Y es no problème

I think my gshield is grid! ,

There are only a few possibilities:

  1. The X Stepper motor is bad.
  2. The wiring connections at the stepper are incorrect.
  3. The cable is bad.
  4. The wiring connections at the GShield are incorrect.
  5. The GShield driver for X Axis is bad.

I would suggest moving the X Axis wires on the GShield to the Y Axis and see if you can get it to move by directing Y. If it does, that eliminates 1, 2, and 3. If it doesn’t I highly recommend re-verifying the stepper connections at the motor. It really sounds like you may only have one phase of the stepper connected. This can simply be any of the 4 wires not making contact. That can hold the position, but not move it.

Good Luck!

Hello , If someone can help me !! inventable
Thank you