X-axis will not move with the Easel arrows

I really need help now …

I can not get the x-axis to move when I use
arrows in easel.
It stands just pecking at the same place.
I have checked all the cables as they appear on the mounting video
And as I see it, I have linked them properly

However, when I have turned off the power
and pushing the x-axis by hand as it goes well
in my opinion

Kristian / Sweden

Does the sound changes when trying to move the X axis while energized? you might need to trim the current pots. I used 1.6V as reference.

I had an issue with both the X and Z when I tried to move them the first time.

First I checked that I didn’t have the V-Wheels too tight. But still had issues.

Then I realized I needed to check the motor drivers power. I had skipped over this part when building my X-Controller.

Once I set the trim pots for the NEMA 23s they worked well and I did my first carve last night.

So like @eried said, check y our trim pots on your motor drivers.

Thank´s for your answer
But… sinse I´m a nebee on this
will you please show me thru pictures where the trim pots are.

Check here:

It will be different if you have an X-Controller vs the standard electronics.

If you happen to have an X-Controller, I will be happy to make a video tonight when I get home about how to do it.

Please explain X-Controller vs the standard electronics

As I said before, I´m a newbee with this :smirk: