Inventables Community Forum

X Carve cutting mid air

Has anyone had an issue with their XCarve cutting mid air after you’ve established your XYZ? How did you fix the issue?

Hello Elizabeth and welcome to the Inventables Community Forum,
How are you setting your Z height?
Your material may not be the same thickness throughout the entire piece and that would cause the router to cut while the bit is not touching the material.
Russell

Material is planed to desired thickness and I’m using the Inventables Z-Probe. I’ve also tried to manually set it and I’m still having the same problem. Lastly, to make sure I wasn’t going crazy so I set up just a hair below the material surface and STILL the same issue. The strange thing is I had just carved three “test” carves and it was just fine.

@ElizabethBriones i know this is old but how did you solve this issue! I’m currently having the same issue.

@ScottIler my problem was due to using Vcarve with a gcode software to read the cut. I ended up using easel to for my cuts. Here’s the instructions I was given by Julie (she was GREAT) from Inventables

Here’s where you can get our post-processor:

https://easel.inventables.com/downloads

Use these instructions to get the file into VCarve:

I was also trying to do a two stage carve and was given the following instructions:

If you’re doing a two-stage carve, you should have buttons that say “lock motors” and “unlock motors” in the Carve menu. If these don’t work, my suggestion would be to adjust your firmware to enable the idle lock setting. You can enable it by first turning on your X-Controller and opening up an Easel project. You can then go to Machine > Advanced > Machine Inspector. In the console, you can type in $1=255, which should enable the idle lock.

If that doesn’t work, you may want to change the position of the #4 DIP switches on the controller board to be in the OFF position. I attached a picture for reference.