Inventables Community Forum

X-Carve not following path

I just recently received my X-Carve machine. My first piece worked out perfectly except for the fact that I forget to center the words. I’ve now tried and failed 3 times to redo it. Twice it ran letters together. The most recent time while cutting out the outer shape it shifted the path about 3 inches to the left and stopped following the design.

The material is 1/2" MDF and using the automatic cut settings. I’ve attached pictures of my orignal, my Easel design and the recent cut. Looking for some troubleshooting help. Thanks.Easel-diego-dogs

Looks like you are loosing steps somewhere. How wide is the total project?

Thanks for the reply Wayne. It’s about 28 inches at it’s widest.

That only leaves you about 1.5" of cutting space. Are you sure you are not hiting your limit on 1 side or the other.

2 Likes

To see if that was the problem, I tried shrinking down the design and twice it failed. The bottom e and o’s weren’t aligned with the rest of the letters and it started the bone well above where it should’ve been

I thought maybe it was an issue with the file itself, so I created a new one. Everything was going perfect until that last 2 minutes when the bit decided to take a detour:

Feeling a little lost at this point.

Check the wiring on your X and Y axis stepper motors and make sure nothing is loose.

Try moving the x axes and y axes all the way laft to right and front to back and see if something may be catching. Type in sya 26" and move it to the right then same and move toward the back. Something is causing it to miss steps. Cab you share the file here?

I did find that a wire on the Y-axis had come loose which I fixed. Still having an issue. Here’s the one I did today. The lettering works fine, still having an issue with the outer bone shape. To make sure there was nothing to run into and it didn’t move, I screwed it down to the waste board. diego-dogs.zip (135.7 KB) Attached is also the Easel project.

I think you still have some connectivity issue…I would check the wiring again. Disconnect the wires, check each connector, and reconnect.

Thank both of you for help. After some thinkering with the wires, belt and tightening some bolts on the carriage, it seems to be working correctly now.

2 Likes