Inventables Community Forum

X-carve only partially cut job

I am new to the x-carve, just purchased maybe a month ago. I was experimenting doing some joints for a test box that I wanted to put together Here’s a picture of the Easel project. As it can be seen it looks fine even in the simulation. this first part is done with a 1/4" bit then the second part is a separate cut with a 1/16" bit which squared of the 1/2 circles. I’ve tested this and the test peace actually came out well, I only did one part of the side, but enough to thing it would come out. so the second file included shows the resulting cut from the 1st phase. I can’t figure out why only one part came out good the top barely did anything, the bottom not sure what happened, only the left side looks correct. Any thoughts what I may be missing or done incorrectly

?

I also meant to say that object shape property no longer lets me change the Height, Not sure why?

Looks like the material is offset relative to machine no?
How did you set your work zero?

Can you share your project and let us look at it?

For situations like this and not knowing how well you have your machine dialed in I would recommend using a larger piece of wood than what the project is intended to be and letting the machine itself cut out your final shape. Create a second workpiece and set it up to use a 1/8" bit

Capture1

The machine is homed and the 0,0 position was set to the bottom left most corner with the bit inside the very end peace. the goal is to cut the tabs with a 1/4 straight bit and then do another cut using the same 0,0 and use a 1/16 bit. as it can be seen in the 2nd image that was a sample of the idea of doing this. Can’t figure out how else to do 1/4 tab joints outside on all edges I don’t want to use only a 1/8 and then a 1/16 that would take all day to do all sides of the box. I should be able to cut 1/4 cuts on my first pass then a finer 1/16 bit to remove the round edges. Any ideas on how else this can be done? here’s the project shared link: https://easel.inventables.com/projects/VDkBNh3Cc7m0e2LH0t552g

It all depends on how much time you have spent dialing in and calibrating your machine, when you tell your machine to go 30" does it move 30"? Have you tested it using a v-bit and a ruler?

You have to set your workpiece at 0,0 at dead center of the bit. Do a small test carve as I suggested creating a second workpiece and let the machine cut the final dimension of your project. when you do this do you get the desired results?

1 Like

I just followed the add machine provided by Easel, I didn’t see anything about calibrating the machine, just home the machine. Do you use g-code to tell the machine to move 30"? I thought the machine is already calibrated.

You click the green Carve button and a jogging pane will appear. You can here specify a custom jog distance, for instance 30".

1 Like

So, I actually did a calibration and calculated a new $100 and $102 they were almost 2 mm off then I re did the project with the tabs a hair wider and t height to match the wood thickness. Got rid off doing 2 different cuts and this time I was able to use a first pass with a 1/4 bit and the a 1/16 bit to square things off. Here are the results this time I made the surface 3 mm sorter so my offset to my actual work surface (0,0) point was (3,3) mm Into the wood piece. I rehimed and clicked on carve after setting the new $100 and $200. It started to carve. The X axis looks good but the Y axis was way off course as you can see by the image. This is discouraging. What did I do wrong this time. I am using Ubuntu 20.94

That should have red rehomed and $102 not 200

the reason i made my (0,0) offset by 3mm was because the work peace was not square but I made the size in easel 3 mm shorter on X,Y

Why is there such a big offset on the Y axis where did that come from? It should only be 3 mm from the X edge. I haven’t turned anything off. is there a way to send the machine to (0,0) and see where it thinks it is?

How are you setting your work zero?
Where is your endmill when you set zero?

I am setting that manually meaning using the computer to move in mm. The endmill you mean the bit point?

Yes, where is it when you set your zero? It should be centered over the corner of your stock.

I tried something else I made my work 0,0 to be the Ctr. Of the material and this time it actually worked. Would definitely want to know why setting the Ctr. As my 0,0 worked and what I had to do was to set manual 0,0 on X,Y, and Z did not use the Z probe.

Had to my 0,0 in the project first by selecting all objects and changing the Ctr. To 0,0

Will now try a new peace and go thru both phases with 1/4 and 1/16 bits

Ok, this time it actually worked. Don’t know why setting 0,0 to Ctr works best.

2 Likes