X-carve Starting Depth

Hi everyone, i have a problem with x-carve starting today, when i start carving the bit go inside the wood more than before and once start moving the bit broke,
before it was start on arround 0.1 mm then the depth increased gradually, is there any issue or setting to do ?

Not really a lot of info to go on.
Please elaborate.

  • If you can share an Easel file thats great
  • If you can share the nc.file thats great too. Either post the 20 or so first lines of the gcode or add the file itself for others to review.

could you please help me on this
If you can share the nc.file thats great too. Either post the 20 or so first lines of the gcode or add the file itself for others to review
how to share the nc.file ?

this is the link of my project i use it as test

this is the picture of the project and the depth is only 0.1mm set on Easel and you can see the picture it’s around 1 or more than what i set as depth
note: i have used Z-Probe and this problem starting today im using x-Carve two month before with no problem

If you jog Z up 10mm does it move 10mm?

how can i test it.?

In Easel, click “Carve”. This open up a jog console on the right side.
Enter 10mm as value and click once Z up. Measure.

hi i have click carve then i select 10mm from step interval and click on z up, then measure and it’s ok 10mm

Then it sounds like you are establishing Z zero incorrectly.

Export the NC-file, open it in text editor (Notepad etc) and cut&paste the first 20lines or so here.

sorry for that, but could you please tell me from where to export this file it’s not on the menu of the Easel

ok i found it it’s generate g code

G1 Z3.810 F228.6
G0 X71.584 Y50.529
G1 Z-0.400 F304.8
G1 X71.362 Y50.009 F1016.0
G1 X71.816 Y49.982 F1016.0
G1 X71.584 Y50.529 F1016.0
G1 X71.585 Y52.153 F1016.0
G1 X70.153 Y48.788 F1016.0
G1 X70.745 Y49.226 F1016.0
G1 X71.174 Y49.383 F1016.0
G1 X72.164 Y49.326 F1016.0
G1 X72.613 Y49.150 F1016.0
G1 X73.023 Y48.761 F1016.0
G1 X71.585 Y52.153 F1016.0
G1 X73.929 Y46.628 F1016.0
G1 X77.603 Y37.398 F1016.0
G1 X77.399 Y36.409 F1016.0
G1 X77.184 Y36.002 F1016.0
G1 X76.399 Y35.403 F1016.0
G1 X75.962 Y35.237 F1016.0
G1 X77.717 Y35.195 F1016.0
G1 X78.732 Y34.534 F1016.0
G1 X78.891 Y34.341 F1016.0
G1 X82.367 Y26.127 F1016.0
G1 X82.627 Y26.127 F1016.0
G1 X73.929 Y46.628 F1016.0

Your machine goes down to -0.4mm for the first pass.
Also, the feed rate of 1016mm/min seem way to fast for a small diameter bit.

the 1016mm/min it’s the recommended i didn’t change it, my question is how to back all these setting to default ?

Easel recommendated feed rates do not take bit diameter into account.

How to change feeds and speeds, read this:

many thanks for your support now i adjust this and it’s ok.
but i have one concern my machine goes down to -0.4mm for the first pass as you told me so is that ok or it’s better to reduce it if yes how to reduce this setting ?

Since your bit broke I would say no, it is not okay :wink:
Speed rate was to high aswell which likely was the main reason.
Depth is probably due to difference in material thickness/uneven waste board surface or pulley slipping on Z axis.

Use a larger bit like 3mm
RPM low (16k rpm)
800mm/min per flute
Depth per cut 1mm

Experiment with this configuration untill you feel confident with what is going on / how things work :slight_smile:

thanks dear appreciated, i will test what you recommend then i will let you know the result :slightly_smiling_face: