X crave going off track

I just went from 1000 to 1800mm
I ran my first test and It ran great until a thrid way through and it went off track


If you have a question we need more input :slight_smile:

1 Like

Are you using Easel, or different software to run your carves? Can you show us a photo or video of what happened?

I am running easel
I ran it today and it ran fine for 2 hours and 10 minutes with no problems then it had like 7 minutes left it started to jump and went off track

This was from yesterday cuts

Ok. That’s known as missing steps. (I thought your gantry jumped the track!)

What bit, speed, rpm are you using? Have you checked the belt tension (each of them)? You can search the forums for proper tension.

It was 60 degrees bit standard speed
Today I was using a 1/8 bit standard speed and it started to shake and started to cut off track

Can you share your Easel project with us: with the browser tab open, go to File > Share > Shared with link, click Save, then post the link here.