Inventables Community Forum

X xcarve hitting x axis max

After all of the proper calibrations for my carve have taken place and the program has started the machine will take it to the x axis max which is way off the carve any ideas?

I am pretty sure you would get the same response from others. Would you please explain the problem a little more? Which “program” are you referring to? Did you by any chance change your wire locations?

I am guessing there is an item in your design that is outside your work area.
Zoom way out for a then select all to see if something shows up.

Did you set your Work Zero to the lower left-hand corner? If you have a piece that pushes the limits of the X/Y work area you have to make sure to get the piece as far left and forward as possible and set the Work Zero for X & Y at the lower-left hand corner if you are using the lower-left as your Work Zero that is.

Otherwise, as @MarkA.Bachman states, you likely have something outside of the available work area.

{:0)

Brandon Parker

So I bought the Xcrave, and recently added the Cnc4nembies z axis. I was using my Mac to run the machine. I recently purchased the the J tech laser for my Xcarve. we installed that and I started using my sons PC. He was able to use the laser, but when we switched to the Xcarve that’s when the problem started. we originally only downloaded the Xcarve program into his machine and i forgot about the z axis. When we tried ti cut the router bored straight down on my x/y start axis. I stopped the machine and we added in the cnc4 newbies grbl settings. the settings seem right but when we pushed carve instead of boring down it went far right on my x axis? i eve tried to go back to my mac and i have the same problem.

I would go back and check that all of your settings are correct…

{:0)

Brandon Parker