X, Y Axis motors only work well below recomened pots setting

Hey guys,

Right, Bought the 750mm X carve early 2017 and worked like a charm from the get go until early this year.

Now the X, Y Axis motors make stuttering/ Grinding noise. went through usual checks of belt tension, rail squareness, and v- wheels with no luck. tried removing belts and with belts off motors would not spin just make grinding noise. Moved onto the pots next and reduced amount to less then half of recommended setting on the Assy instructions from inventables. (The indent marks are sitting aprox 8’ o clock)

Reducing pots has fixed it but to compensate for reduced voltage i can only do cut depths of about .02mm before the work piece resistance is greater then motors.

Questions is how can I fix this or what to replace?
Motors are the Nema 23’s, Spindle is Dewalt 611. Only mod to machine is a J-tech laser mounted to z Axis Frame

Have you updated grbl or any settings?
Can you post your settings?

sorry for the wall

Have you checked your motor connections? Maybe loose wires? Make sure everything is powered off when you do.
Doesn’t make sense that lowering the current made it work. Maybe a power supply issue?

Don’t have a multi meter but visual checking all wires they are good, nothing loose.

I have run test cuts where i am actively changing current and at minimum setting is the only way to make it smooth with nil stuttering.

I dont believe its a power issue as i can operate it as a laser carver and can use it on timber just very well below average settings. to cut pine with nil missed steps or stuttering using a 1/8 bit my cut settings are feed rate 500mm/min and depth per pass of 0.2mm

The fact that everything is underpowered has me stuck on the power supply. Can you check any voltages?

Dont have equipment for checking atm but ill be able to source one later in the week. unfortunately will have to step me through it. what would i be checking?

For testing purposes change these to:

I could kiss you neilferreri1, it was the power supply. replaced it and now works like a charm.
Thank you for your help.

1 Like