X/Y axis twitchy during carve?

X Carve been running great for a couple of days, doing mainly text carving on soft materials…

Today, the X/Y started intermittently “twitching” during routine paths… Picture a 1/4" thick donut, the outside line carves super smooth all the way around, once the inner circle starts, the X/Y will intermittently twitch (feels/sounds like a dot matrix printer…)

Checked/rechecked belt tension, V wheel alignment… Driving me crazy.

Logic says nothing is binding since the outer ring carves like it did last night, but the inner line makes the thing jump randomly…

Anybody else experienced this?

X Carve 750, X Controller, everything created in easel.

X? Y? Increase? decrease? How does one gauge where the current needs to be? The pots were left in the default setting, assuming they were shipped in the correct state for the NEMA 23 motors that are shipped…

Not the voltage… Popped the top o the X Con, ran a carve and rolled both X and Y pots until the motors cut off, then cranked them all the way to max… Same scenario. Currently Y is at max, X is ~75% (roughly default)

DPP is only .0625… On MDF… With a 0.01 engraving mill. It’s not chatter on the material, it’s in the mechanics. Thing worked like a champ all day yesterday (exact settings, blade, materials, even tried the same file) and puked on her shoes this afternoon. Been ripping my hair out since.

Off to reset every V wheel again… Wish me luck.

All V wheels re-re-re-re adjusted… Still chattering/twitching/convulsing. Interestingly, it doesn’t do any of this when moving from point to point on the carve, only intermittently while actually cutting.

Limit switches are disconnected, and they, along with the z probe, are removed from the config.

No vac… Resurfaced the entire piece of material with the 1/8" 2F straight, not a single twitch… Carving simple box, no problem… As soon as I try to do something with any detail (paw print from Easels clip art gallery, not exactly SUPER details) it starts jumping again. It’ll do it BEFORE there is any contact with the material.

One thing to check that caught me on something similar was the lock nut that attaches the pulley to the Stepper motor. I had one of my two Y axis ones loosen up on me and this caused the other one to miss steps. The chattering sound you describe sounds like missed steps. Usually the only reason for a chatter noise in a cut. If all the pulleys are attatched to the motors tightly another good place to look is the wiring itself. I found that with the solid copper wire Inventible sent with the Shapeoko 2 (predecessor to the X-Carve) I found they liked to work out of the wire blocks and the controller board. If you have a connection lose or missing you can lose voltage to the motors and it will chatter like this.