Xcarve + JTech Laser + PEP5

I have the Jtech 2.8 laser - I replaced Xcarve Arduino uno with real one… am using Jtech GRBL.

For starters I don’t seem to be getting any variation in coloring - when doing gray scale.

I’m sure it’s something that I am doing… I just don’t know what though.

My engravings that are coming out seem very light… possibly feedrate ?

Here’s what I started with

The settings

The results

Hi Daniel,

There is not allot of shade differences in your original image to start with.

Try using the Analog/PWM Engraving profile and select the Feed Rate Change feature and set it to 25%. It will expand the shade range by slowing down the feedrate in darker higher laser power areas and speed back up in the lighter lower laser power areas.

Have you made any changes to your GRBL settings for improved raster engraving performance?