Inventables Community Forum

Xcarve problems skipping part of design

Hello

I bought a used xcarve and have had a lot of problems with it having a mind of its own. It will be carving ok then all of sudden t will go completely off course and ruin a design. It had the z-axis upgrade… it will also carve one part ok then go up and air carve on the rest of it. Sure would appreciate any help.

Thanks
Jim

Can you post what upgrades your machine has? Also, post the GRBL settings here as well.

You might also want to check out X-Controller dip switches for holding current and the $1 setting as described here.

{:0)

Brandon Parker

Brandon I have the xcontroller and has the z axis upgrade. Here are My GRBL setting and I will open my xcontroller and check the dip switches, Thanks I will let you know what I find

  • $132=152.400
  • $131=750.000
  • $130=750.000
  • $122=50.000
  • $121=500.000
  • $120=500.000
  • $112=2000.000
  • $111=8000.000
  • $110=8000.000
  • $102=49.909
  • $101=26.660
  • $100=26.660
  • $32=0
  • $31=0
  • $30=1
  • $27=1.000
  • $26=250
  • $25=750.000
  • $24=25.000
  • $23=3
  • $22=1
  • $21=0
  • $20=0
  • $13=0
  • $12=0.002
  • $11=0.020
  • $10=115
  • $6=0
  • $5=0
  • $4=0
  • $3=7
  • $2=0
  • $1=0

Only z upgrade, or z and x,y 9mm belts? Looks like your settings are set for the x,y
As well.
($101, 102 would cause the movement calibration to be off)

Also if you’re doing bit swaps I suggest this change:

1 Like

Yes, the x y and z all upgraded with 9mm belts and z axis upgraded sorry about being unclear about that

thank you

1 Like