Xcarve says "project completed" when touching material

Hello there,

I’ve used my xcarve to cut an aluminium part.
On the first run, the xcarve stopped mid project, telling me the cut was completed (being at 30% of the cut)

To get the cut right I set up the xcarve from the same homeposition and started the project again.
It ran the first few cylces through the same slot (cutting nothing because it was cut on the first run) but as soon as the drill starts touching the material, the project stops again. (again at 30%)

On the third run I used the same homeposition but with the Z axis 2mm higher. It ran the first few cycles again but stopped at 43% again (this percentage is higher because I added the 2mm to the Z axis,), when the drill was starting to touch the material.

All the attempts after these got the same result.

Can anyone help me?


Hey BasTrouw,

Are you using Easel? Can you share the Easel file with us? I’m sure someone can take a look and sort it out.

From what you describe I can only assume there is some electrical noise/USB dropouts due to that.
Xcontroller? Bypass the front USB cable and connect via the MiniUSB directly onto the board inside the box.

Running any power cables / stepper motor cables close to the USB cable?

thanks for the awnsers! i didnt use the xcarve for a few days and now it works perfectly again… don’t know what happend but thanks for the effort

Definitely sounds electrical in nature. If it happens again check your wiring. You could even have a bad capacitor somewhere.