Xcarve Stops Before Completing carve out

I have a guitar body set for a 2 inch depth outside cut with a 1/4 inch straight cut bit, after flawlessly cutting the inside components such as pickup slots and and sting through holes etc… on the outside cut the machine just stops responding and sits in one spot, I actually have to shut down the XCarve and restart it, home it and start it over, of course I covered all parts already cut so it just has the the outside cut left and I let it start from the beginning of the outside cut and again about 1/2 way through the xarve stopped responding. it did this 4 times in virtually the same spot, I ended up finishing the cut with my band saw and router. which was easy enough. since it had cut about 1/2 the way through.

the cut was set to 1.75 " in a 2 inch board. Is there any one who has experienced this?

It was an imported SVG File for the Outside cut, however I used Easel to modify the shape and interior cuts for Pickups and Edge shape. I have had this issue one other time, but after I started it over it did not have the issue. I did not have a power outage, I watched the process the whole time since it was an expensive piece of would. I have prior to this issue upgraded the motors, belts and router gantry so every thing is new except the controller. It is a 4 year old 1000mm Model. It may be a brown out in electrical but I did not notice any lights dimming. So i was thinking of putting a UPS in between the electrical and the controller.

It is a simple design, but I am not sure how to insert a JPG into this forum but trying.
Guitar1

Any thoughts?

Nothing comes to mind directly, but can you share your file so we can review and see if anything is hidden in there somewhere.

It might be usb selective suspend if the setting is enabled still (it is enabled by default on windows 10 and 11) It needs to be set to “Disabled” or Windows will shut off USB midcarve, seemingly at random. . .
:point_down: :point_down: :point_down:

2 Likes

I Looked at this, but that is not the case, thank you, it did this after and hour, after 30 minutes and after 15 minutes not at the same spot, but very close.

How do I share with you? so you can get it for review.

How would I share it with you?

1 Like

I am having this problem bad with 3D finishing passes. It’s not the USB because mine is deactivated, it’s not the dust collection causing a static charge because I ran it without dust collection, it runs fine for roughing passes. Obviously two dramatically different scenarios, but same issue.

Ryan

2 Likes

Hey Ryan, In Easel you may need to check the machine inspector (press ctrl+Shft+D to open this page) and verify that there are no “alarms” showing when the error occurs.

Seth, if an alarm occurs will it displays on the screen or do I need to dig somewhere to find it?

Ryan

1 Like

You need to go to machine inspector to see any alarm status and codes. Using the hot keys provided is the easiest way to get to that page.

I am not positive yet that the USB fix - fixed it, but I rechecked and it was on enable so I turned to disable.

From the sounds of it, It probably is the issue for me, I thought it needed to be “enabled” as I did not see the link to the article prior, now I know they should be in the disabled position… Thanks.

2 Likes

I have a side-question: did you say you’re doing a 1.75" depth of cut with a 1/4" bit? Is the blade fully engaged in stock, or are you just routing around a shaped piece of stock?

Just wondering because that could generate a lot of heat if your feeds and speeds aren’t in a healthy range - if you’ve done it before successfully, feel free to ignore me.

1 Like