Z-Axces moving trouble


I just finished my X-Carve. But it seems I had made some mistake building the Z-Axces. It moves freely for the most part. But for some areas (most notable the top third of the Spinning Rod) it seem to not have enough juice to spin it freely. As I tried to show in this video it moved but not smoothly. I guess this will ruin any job I run on it. So does anyone have a clue how or why this is happening?

First i thought this is due to the spindle touching anything. Then I took the spindle out, rest assured it worked. So I hold the spindle on top of it without touching anything to the side. And it seems only the weight of the D611 is enough to cause trouble. I think the motor should be string enough to move the weight of the D611 so no answer here.

Thank a ton for any help any one can provide.

IMG_6619.MOV (1020.4 KB)

Usually, before installing Delrin nut, you have to use your hand drill, attach rod to drill and run back and forward several times holding Delrin nut with hand. They’re tide, you have to do this until you get smooth movement.

welcome to the gang ! Either your acme thread is bent, or there is a misalignment. You didn’t do anything wrong, several of us have had similar issues. Easiest to get figured out if you remove your 611. look at the acme thread and see if it is parallel to the makerslide, chances are it is closer at the bottom. I added a washer to act as a spacer on the v-wheels to move the carriage out further. Due to washer sizes, I then need a paperthick washer between the delrin nut and the carriage, in fact initially I just backed of the screws a half turn. Either way, you probably just need to do a little shimming.

Before going crazy about bent rods, have you adjusted the output voltage on your Gshield to give the Z motor more power. Just sounds like it doesn’t have enough juice, and this quick adjustment will do it for you. I had the same with mine in the default lowest setting. Cranked it up a little and now Z runs strong.

1 Like

@RyanBouma This solved my issue. Big High Five and thank you!

Just keep in mind that your motor had enough power to work for most of the travel. The reason why it didn’t for the top part of the travel is because it was binding. You haven’t fixed your binding issue, you’ve only started putting more power through their stepper motor. If you search, you’ll see one person destroyed a stepper doing the same thing. You haven’t fixed your issue, only masked it,

@Andy4us thats true, but it was a very minor increase. And I can’t figure out what else could cause it. There is no bending in the rod, nothing touches the makerslide and the weight alone seem to be enough to not let it work. Even if this does not explain why it is an issue in one part of the rod and not in the other.
I thought about oiling the rod but I guess this will be bad later on with sawdust sticking to the oil. I will try to figure this riddle out as I use the machine and will be cautious with the regulator. But at this point I’m slightly frustrated and just onte to crave my first real piece :smile:

A problem that I see with my machine is also on the Z axis. In my opinion, I believe that the acme Rod should be captured at the top and bottom instead of just at the top.

My Z axis gets stiff near the top as well. If I watch the acme screw, it wiggles when the spindle mount reaches a certain area. I do not believe that the z axis is perfectly going up and down. I think it is off a millimeter or two, which is causing my issue.

The only play that I get from my machine is on the Z axis. This axis is not as solid as I would like it. Looks like I will need to work on this axis more and possibly upgrade it to get rid of any extra play.

The purpose of the ACME rod is to move the Z axis up and down, not stabilize it.

If your V-wheels are adjusted properly, it should take considerable force to get unstable movement of the Z axis.

Even when I tighten the eccentric nuts to their tightest position for the Z axis, where the wheels won’t even spin, I still get the same flex on the z axis. The spindle carriage does not have to be moving up and down, the flex is there on the Zaxis, I can only imagine the deflection while in use. I have no flex on the X or Y axis, they are rock solid. I can see the acme rod flex Forward and back when raising and lowering the z axis.

I will admit that I have not spent a lot of time trying to solve the issue as of yet. So far I spent around an hour just trying to narrow down what is actually causing the issue. Haven’t quite figured it out yet but I have other aspects of the build that I am currently working on. So I will come back to this later


Happy X-Carving!!!

Is the acme rod bent?

No. I placed it on my cast iron iron tablesaw and rolled it. Perfectly flat.

What I came up with so far is that I think the z axis motor mount plate is not properly aligned. In theory the acme rod should always stay parallel to the z axis maker slide no matter where the carriage is located on rod. This is not the case with my machine. I have different gaps depending on where the delrin nut is located on the rod.

This is as much as I know for now. I plan to take some time and focus just on this issue once I get a few other projects out of the way.

See my reply at the top. Certainly on mine the rod wasn’t parallel to the makerslide, so I had to add spacers. I got the idea from someone else on the forum, so I’m not the first. One person enlarged the holes in the motor plate to attach to the makerslide.

I tried adding washers as spacers to certain areas. Seemed like I was just chasing it and moving it around.